Reparatur Verstärker ESX

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
VolXwageN



Anmeldedatum: 08.02.2010
Beiträge: 46

BeitragVerfasst am: 03.02.2013, 10:50 Antworten mit ZitatNach oben

Hallo Zusammen,

Ich habe leider ein Problem mit meinem Verstärker (ESX Q 120.1). Ich mit diesem meine Subwoofer betrieben. Da ich jedoch einen Firmenwagen hatte, habe ich meinen privaten Wagen ca. 1 Jahr nicht mehr bewegt. Als ich letztes Wochenende die Analge mal wieder hören wollte, habe ich festgestellt, dass der Verstärker nur noch in Protect geht.

Habe die Kabel überprüft und gehe nun davon aus, dass entweder die Sicherung defekt ist, oder sich die ESX verabschiedet hat.

Was meint Ihr, kann mir evtl. einer weiterhelfen, bzw. kennt jemanden im Raum Berlin, der so etwas reparieren kann?

Viele Grüße aus Berlin!
Benutzer-Profile anzeigenPrivate Nachricht senden
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch VolXwageN am 03.02.2013, 10:50 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Impressum & Haftungsausschluss


Forensicherheit

Powered by phpBB © 2001/3 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
Deutsche Übersetzung von phpBB.de

Anti Bot Question MOD - phpBB MOD gegen Spambots