Ersatz für Alpine CDA 9853R

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Lexi
PJG-AAM Langstreckenflieger


Anmeldedatum: 03.02.2008
Beiträge: 4862
Wohnort: Norderstedt

BeitragVerfasst am: 16.12.2013, 16:40 Antworten mit ZitatNach oben

Jetzt muss ich auch mal fragen...

Mein Alpine Radio CDA 9853R ist abgeraucht und blinkt nur noch und leuchtet auch obwohl kein Schlüssel drin usw.

Ist ganz plötzlich kaputt gegangen. Ist nun aber auch schon 8 Jahre alt.

Meine Frage wäre nun eben, welches Radio als ebenwürdiger Ersatz dienen würde.
Bei Freunden hab ich mitbekommen das sie mit einem Moniciever von Zenec (genaue Bezeichnung reich ich nach) gute Erfahrung gemacht haben (im VW T3 und Ford Focus).

Budget....naja ich weiß´das ich mind. 150 ausgeben sollte. Aber mehr als 350 auf keinen Fall. So in dem Dreh.
Ich steh nicht so auf viel klimm bimm, die Technik muss stimmen und eventuell bald ein aktives Antreiben der Lautsprecher möglich machen.

Anlage:
***HU*** (war Alpine CDA 9853R)
Eton 500.4
Hertz ESK 165
Atomic MA12S4 (60L Bassrelex)
110Ah BAT
120A Lima
20mm² Verkabelung.

EDIT:

Hab da wohl was ganz gutes gefunden.

Pioneer DEH-80PRS
http://www.ars24.com/Autoradio/Pioneer/Pioneer-DEH-80PRS.html

Preislich grad so an der Schmerzgrenze.

Meinungen?

_________________
Diesel... Denn welcher Mann nagelt nicht gerne?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch Lexi am 16.12.2013, 16:40 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
SiMsound



Anmeldedatum: 04.01.2012
Beiträge: 125
Wohnort: Hannover

BeitragVerfasst am: 18.12.2013, 09:46 Antworten mit ZitatNach oben

Dann muss ich dich leider entäuschen. In deiner Preislage gibt es keinen wirklichen Ersatz (Das Zenec ganz sicher nicht).
Das Altehrwürdige 9853 war ein 700,- Euro Autoradio was ganz bös geil verarbeitet war. Das es jetzt schon defekt ist wundert mich fast etwas. Die leben eigentlich ewig.
Bis 350,- Euro wirst du bestenfalls Ersatz bekommen aber nicht wirklich ebenbürtig. Wenigstens im Bereich Verarbeitung.

Eine Variante ist das hier.

http://shop.car-u-audio.de/MP3-Tuner/1-DIN/Alpine/Alpine-CDA-137BTi::1025.html

Nominell ist das 137BTi sowas wie der Urenkel des 9853. Technisch volle Hütte mit bluetooth, Ipod Steuerung und USB und auch von den Soundfeatures her sehr gut gemacht.
Ist natürlich als Forenuser bei Vorkassezahlung günstiger bei uns zu haben. (314,97 Euro)

_________________
Join us
www.facebook.de/carundaudio

Der Hifispezialist im Norden
www.car-u-Audio.de
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch SiMsound am 18.12.2013, 09:46 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Lexi
PJG-AAM Langstreckenflieger


Anmeldedatum: 03.02.2008
Beiträge: 4862
Wohnort: Norderstedt

BeitragVerfasst am: 18.12.2013, 11:36 Antworten mit ZitatNach oben

Danke für die Antwort!
Ich lass mir das mal durch den Kopf gehen.

_________________
Diesel... Denn welcher Mann nagelt nicht gerne?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch Lexi am 18.12.2013, 11:36 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Kommandant
Admin PJG-AAM


Anmeldedatum: 01.08.2007
Beiträge: 3401
Wohnort: Houston/TX USA

BeitragVerfasst am: 18.12.2013, 16:48 Antworten mit ZitatNach oben

Eine Moeglichkeit waere auch, es reparieren zu lassen. Solange nicht die Leiterplatte hin ist und vielleicht nur ein Kodensator oder sowas abgeraucht ist, sollte da was machbar sein.

_________________
Image

Post count is everything!
Benutzer-Profile anzeigenPrivate Nachricht senden
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch Kommandant am 18.12.2013, 16:48 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
SiMsound



Anmeldedatum: 04.01.2012
Beiträge: 125
Wohnort: Hannover

BeitragVerfasst am: 18.12.2013, 19:27 Antworten mit ZitatNach oben

Ist eher unwahrscheinlich. Selbst dann muss ein Techniker bezahlt werden der den Kondensator tauscht (wobei ich nicht an einen solchen defekt glaube).
In heutigen Zeiten lohnt sich so gut wie nie bei Elektronik eine Reparatur. Leider.

_________________
Join us
www.facebook.de/carundaudio

Der Hifispezialist im Norden
www.car-u-Audio.de
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch SiMsound am 18.12.2013, 19:27 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Lexi
PJG-AAM Langstreckenflieger


Anmeldedatum: 03.02.2008
Beiträge: 4862
Wohnort: Norderstedt

BeitragVerfasst am: 18.12.2013, 19:57 Antworten mit ZitatNach oben

Ich hab von nem Freund den Tip bekommen das Radio mal zu reseten (kleiner Knopf vorne auf dem Bedienfeld).
Darauf bin ich noch nicht gekommen, jetzt geht es wieder.
Muste natürlich alles neu einstellen, bin aber heilfroh das kein neues Radio her muss.

Vielen Dank für die Tips und Beratung!

_________________
Diesel... Denn welcher Mann nagelt nicht gerne?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch Lexi am 18.12.2013, 19:57 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Kommandant
Admin PJG-AAM


Anmeldedatum: 01.08.2007
Beiträge: 3401
Wohnort: Houston/TX USA

BeitragVerfasst am: 19.12.2013, 16:09 Antworten mit ZitatNach oben

SiMsound hat Folgendes geschrieben:
Ist eher unwahrscheinlich. Selbst dann muss ein Techniker bezahlt werden der den Kondensator tauscht (wobei ich nicht an einen solchen defekt glaube).
In heutigen Zeiten lohnt sich so gut wie nie bei Elektronik eine Reparatur. Leider.


Ich habe die Erfahrung mit solchen Defekten machen duerfen. Dank einer internen Elektronikwerkstatt wurde der Defekt meist schnell behoben und als Dank gab es ein belegtes Broetchen und ne Cola.

_________________
Image

Post count is everything!
Benutzer-Profile anzeigenPrivate Nachricht senden
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch Kommandant am 19.12.2013, 16:09 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
SiMsound



Anmeldedatum: 04.01.2012
Beiträge: 125
Wohnort: Hannover

BeitragVerfasst am: 21.12.2013, 14:37 Antworten mit ZitatNach oben

Nur soviel Glück hat nicht jeder. Wink

_________________
Join us
www.facebook.de/carundaudio

Der Hifispezialist im Norden
www.car-u-Audio.de
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch SiMsound am 21.12.2013, 14:37 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Claudi1988



Anmeldedatum: 08.06.2014
Beiträge: 18

BeitragVerfasst am: 08.06.2014, 10:28 Antworten mit ZitatNach oben

Ein sehr guter Radio ist der Kenwood KDC-BT53 / -BT73DAB diese Geräte haben eine Vollausstattung d.h. Laufzeitkorektur, Frequenz einstellujng, 3 Paar Chinch, 3 Zeiliges Display was man auf weiß stellen kann so sieht man auch wenn die Sonne drauf scheint was.
Benutzer-Profile anzeigenPrivate Nachricht senden
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch Claudi1988 am 08.06.2014, 10:28 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
luna-mortem



Anmeldedatum: 07.02.2011
Beiträge: 1260
Wohnort: Bonn

BeitragVerfasst am: 08.06.2014, 12:38 Antworten mit ZitatNach oben

Du hast schon gelesen, dass er sein Radio in der Zwischenzeit per Reset wieder reparieren konnte? ^^
Benutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
Der Betreiber und die Moderatoren von www.ventoforum.de distanzieren sich von dem durch luna-mortem am 08.06.2014, 12:38 Uhr verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um eine Benachrichtigung.
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Impressum & Haftungsausschluss


Forensicherheit

Powered by phpBB © 2001/3 phpBB Group :: FI Theme :: Alle Zeiten sind GMT
Deutsche Übersetzung von phpBB.de

Anti Bot Question MOD - phpBB MOD gegen Spambots